Bug 222793 - changelog should be in utf-8
changelog should be in utf-8
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: l2tpd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Wouters
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 03:33 EST by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-24 17:58:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-01-16 03:33:29 EST
Description of problem:

Normally the changelog should be encoded in utf-8.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Paul Wouters 2007-01-24 17:59:20 EST
This has been fixed in xl2tpd, which obsoleted l2tpd. Hence I'm not fixing
l2tpd, since i wont be releasing a package for it anymore.

Note You need to log in before you can comment on or make changes to this bug.