Bug 222801 - package updater fails immediately "apply updates" is pressed
package updater fails immediately "apply updates" is pressed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
6
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 04:31 EST by eddie moroney
Modified: 2014-01-21 17:56 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-25 15:06:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Crash dump????? I clicked "save the file" on the exception dialogue (1.46 KB, text/plain)
2007-01-16 04:31 EST, eddie moroney
no flags Details
screenshot of yumex failure (238.05 KB, image/png)
2007-01-16 11:46 EST, eddie moroney
no flags Details
screenshot of update dialogue (1.50 KB, image/png)
2007-01-18 04:14 EST, eddie moroney
no flags Details
screenshot of update dialogue (1.20 MB, image/png)
2007-01-18 04:16 EST, eddie moroney
no flags Details

  None (edit)
Description eddie moroney 2007-01-16 04:31:43 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 eddie moroney 2007-01-16 04:31:43 EST
Created attachment 145662 [details]
Crash dump????? I clicked "save the file" on the exception dialogue
Comment 2 eddie moroney 2007-01-16 04:56:43 EST
By trial and error I successfully updated 9 of the 12 updates by doing them one
by one. However, package updater keeps failing on the following three updates,
whether done singly or together
- libselinux-python - 1.33.3-2.fc6.i386 updates libselinux-python -
1.33.2-3.fc6.i386
libselinux - 1.33.3-2.fc6.i386 updates libselinux - 1.33.2-3.fc6.i386

yum-metadata-parser - 1.0.3-1.fc6.i386 updates yum-metadata-parser - 1.0-8.fc6.i386

yum - 3.0.3-1.fc6.noarch updates yum - 3.0.1-2.fc6.noarch
yum-updatesd - 3.0.3-1.fc6.noarch updates yum-updatesd - 3.0.1-2.fc6.noarch

eddie
Comment 3 Jeremy Katz 2007-01-16 10:10:31 EST
Which mirror are you pointing at?
Comment 5 eddie moroney 2007-01-16 11:46:51 EST
Created attachment 145707 [details]
screenshot of yumex failure

I tried yumex with same 3 updates. failed - attached screenshot
Comment 6 eddie moroney 2007-01-17 04:10:24 EST
Same 3 updates + 3 new updates worked perfectly this morning!!!!!!
Hope I have not wasted your time.

Eddie
Comment 7 eddie moroney 2007-01-18 04:14:30 EST
Created attachment 145891 [details]
screenshot of update dialogue
Comment 8 eddie moroney 2007-01-18 04:16:03 EST
Created attachment 145892 [details]
screenshot of update dialogue
Comment 9 eddie moroney 2007-01-18 04:48:36 EST
failed again this morning thursday 19th jan. when trying to apply 4 updates as
per screenshot.
Deselected libselinux, and the other 30 updates worked.
Tried then to apply libselinux update and it failed dump sent.

Do you want me to continue sending or do you have enough info?

eddie
Comment 10 Jeremy Katz 2007-04-25 15:06:35 EDT
This is due to mirrors being out of sync; with the move to using mirror manager,
the mirror lists should be much more consistent in the future.

Note You need to log in before you can comment on or make changes to this bug.