Bug 222952 - Missing Dependency: libburn.so.2()
Missing Dependency: libburn.so.2()
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 18:31 EST by Gerald Cox
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-17 14:04:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Cox 2007-01-16 18:31:55 EST
Description of problem:
Yum update of libburn to libburn-0.2.6.3-1 fails due to dependency for package
brasero.  brasero appears to require libburn 0.2.2-2

Version-Release number of selected component (if applicable):
brasero 0.5.1-1
libburn 0.2.6.3-1

How reproducible:
yum update libburn


Steps to Reproduce:
1.  yum update libburn

  
Actual results:
receive missing dependency:  libburn.so.2()

Expected results:
Successful update of package libburn

Additional info:)
Comment 1 Denis Leroy 2007-01-16 20:04:52 EST
Yes, just noticed too. We pushed a new version of libburn/libisofs on which
brasero is based, and a code patch was necessary to make brasero happy again.
Will be fixed at next FE push.
Comment 2 Denis Leroy 2007-01-17 14:04:32 EST
Fixed.

Note You need to log in before you can comment on or make changes to this bug.