Bug 222956 - pirut showing two versions of the same package
pirut showing two versions of the same package
Status: CLOSED DUPLICATE of bug 222774
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 21:12 EST by Jens Knutson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-09 16:43:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the bug (73.98 KB, image/png)
2007-01-16 21:12 EST, Jens Knutson
no flags Details
Another screenshot showing several dupes (120.49 KB, image/png)
2007-01-18 02:44 EST, Jens Knutson
no flags Details

  None (edit)
Description Jens Knutson 2007-01-16 21:12:00 EST
Description of problem:
Pirut sometimes shows two different versions of the same package, e.g.: 

madwifi-0.9.2.1-1
 and
madwifi-0.9.2-1



Version-Release number of selected component (if applicable):
1.2.8

How reproducible:
Difficult to reproduce - different packages show this problem at different times
- the attached picture shows a duplicate madwifi package from Livna.  (Note that
this happens with other repos too, including Core and Extras.)
Comment 1 Jens Knutson 2007-01-16 21:12:00 EST
Created attachment 145766 [details]
Screenshot showing the bug
Comment 2 Jeremy Katz 2007-01-17 10:20:12 EST
What version of yum do you have installed?  Did this just start happening?
Comment 3 Jens Knutson 2007-01-17 17:54:30 EST
No, this has been happening for a while on multiple machines, but I didn't
report it until now (oops...)

yum vers is: 3.0.3-1.fc6

This has been happening with previous versions too.
Comment 4 Jens Knutson 2007-01-17 17:54:59 EST
No, this has been happening for a while on multiple machines, but I didn't
report it until now (oops...)

yum vers is: 3.0.3-1.fc6

This has been happening with previous versions too.
Comment 5 Jens Knutson 2007-01-18 02:44:28 EST
Created attachment 145886 [details]
Another screenshot showing several dupes

Took this screenshot just now, at 01:43 a.m. CT, showing several packages with
this problem in Pirut
Comment 6 Phil Hale 2007-01-19 20:03:06 EST
I've observed the same issue.  Other YUM gui tools do not exibit this problem,
such as yumex.
Comment 7 Jeremy Katz 2007-04-09 16:43:46 EDT

*** This bug has been marked as a duplicate of 222774 ***

Note You need to log in before you can comment on or make changes to this bug.