Bug 223065 - Possibility of updating liferea to 1.2.x
Possibility of updating liferea to 1.2.x
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
6
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-17 14:02 EST by Mark Knoop
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-16 11:55:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Knoop 2007-01-17 14:02:19 EST
Description of problem: 
Liferea 1.2 has been stable upstream since mid-December 2006, and in Extras
Development for some time. Will it come into Extras, built against Firefox 1.5.0.9?

Version-Release number of selected component (if applicable):
liferea-1.0.26-2.fc6

Additional info:
The build in Extras Devel is against Firefox 2, so cannot be installed in a
normal FC6 at the moment.
Comment 1 Brian Pepple 2007-01-17 14:17:19 EST
No, the 1.2 line has some issues (like read/unread count, just off the top of my
head) that really are a regression from the 1.0 branch.  Also, FC6 (specifically
libxslt) doesn't meet the minimum requirements needed for the current version of
liferea-1.2.3.
Comment 2 Mark Knoop 2007-01-17 14:19:16 EST
OK, thanks.
Comment 3 Brian Pepple 2007-01-17 15:00:34 EST
Looks like an upgrade for libxslt is in the pipeline for FC6, so it's possible I
might look at updating liferea down the line.
Comment 4 Brian Pepple 2007-05-16 11:55:49 EDT
Marking as WontFix, since F7 is right around the corner.

Note You need to log in before you can comment on or make changes to this bug.