Bug 223074 - [RHEL4] X should block until its post-shutdown VT change completes
[RHEL4] X should block until its post-shutdown VT change completes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11 (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On: 195475
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-17 14:42 EST by Ray Strode [halfline]
Modified: 2014-06-18 05:09 EDT (History)
5 users (show)

See Also:
Fixed In Version: RHBA-2007-0317
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-01 13:35:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Ray Strode [halfline] 2007-01-17 14:45:22 EST
reassigning to Soeren by his request.

Transfering acks from bug 195475.  Note we already have a QA slot for xorg-x11
because of various required driver fixes.
Comment 2 RHEL Product and Program Management 2007-01-17 15:03:59 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 Søren Sandmann Pedersen 2007-01-17 17:39:10 EST
in cvs, not built yet
Comment 4 Søren Sandmann Pedersen 2007-01-18 20:31:06 EST
Patch in 1.EL.13.43
Comment 21 Red Hat Bugzilla 2007-05-01 13:35:42 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0317.html

Note You need to log in before you can comment on or make changes to this bug.