Bug 223116 - creating a new user with lower case for state like "nc" is giving validation error in store
creating a new user with lower case for state like "nc" is giving validation ...
Status: CLOSED DUPLICATE of bug 286401
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sebastian Skracic
Amy Owens
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-17 17:22 EST by venkat
Modified: 2008-06-05 09:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-05 09:29:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description venkat 2007-01-17 17:22:34 EST
Description of problem:
creating a new user with lower case for state like "nc" is giving validation
error in store

when we used upper case "NC" - there is no problem, but lower case "nc" is
giving validation error in redhat store.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. log into RHN as a org admin user
2. click Users Tab
3. click "create new user"
4. enter all the fields
5. for State/Province enter "nc"
6. click "create login"
7. logout of RHN
8. log into Redhat Store with the newly created user on step 3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Sebastian Skracic 2008-06-05 08:58:59 EDT

*** This bug has been marked as a duplicate of 286401 ***
Comment 2 Amy Owens 2008-06-05 09:12:04 EDT
actually I am going to open this up--- now the problem is that it gives an error
in rhn of you enter lower case that does not make too much sense (like incorrect
state)... it should just upper the entry...
Comment 3 Amy Owens 2008-06-05 09:29:00 EDT
well in dev it is fixed so I will close-- you were right Sebastian

*** This bug has been marked as a duplicate of 286401 ***

Note You need to log in before you can comment on or make changes to this bug.