Bug 22333 - Linux crashes while booting
Summary: Linux crashes while booting
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-15 07:29 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-09 14:51:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
It is a snapshot of the crash (stack trace) (80.91 KB, image/gif)
2000-12-16 19:37 UTC, Need Real Name
no flags Details
Decoded oops info (1.70 KB, text/plain)
2000-12-18 17:27 UTC, Bill Nottingham
no flags Details

Description Need Real Name 2000-12-15 07:29:27 UTC
When Linux 7.0 boots (on an Intel PIII 450Mhz) it crashes in the phases
'Checking for module dependencies' or 'Checking for new hardware'.

I get something like:
Ooop: 0000
CPU: 0
EIP: 0010: [<c013253e>]
EFLAGS: 00010283
eax:....
....
Process kudzu (pid: 163, process nr:9, stack page=c7ab1000)..
....

It doesn't happen 100% of the time. Once, Linux just froze while 'kupdate'
was running in the background and the boot phase went ok.

I was using RedHat 6.2 with absolutely no problem and the update showed
this problem so I thought it was because of the update. So I wiped out
everything and installed it from scratch and still has the same problem.

My config is Intel PIII 450Mhz, 128Mo Mem, Ultra Viper TNT2 32Mo

Comment 1 Bill Nottingham 2000-12-15 13:49:03 UTC
Can you post the 'Call Trace:' portion of the oops as well?

Are you running the default shipped-with-7.0 kernel?

Comment 2 Need Real Name 2000-12-15 16:15:40 UTC
I'll try to reproduce it. Is there an easy way to copy the trace (can I find it
dumped into a file ?) or do I have to copy it by hand ?

I have downloaded the 2 iso files from RedHat ftp site and burned them on 2
CD-R. That's what I have installed with 0 modifications.

Thanks

Comment 3 Need Real Name 2000-12-16 19:37:56 UTC
Created attachment 6515 [details]
It is a snapshot of the crash (stack trace)

Comment 4 Need Real Name 2000-12-16 19:39:08 UTC
I have just uploaded a snapshot that shows the crash of the kernel when it 
boots. I hope it contains the information that you need

Thanks
Yan

Comment 5 Bill Nottingham 2000-12-18 17:27:19 UTC
OK, attached is the decoded oops info for the kernel. It's
a rather odd place to be crashing, it appears.


Comment 6 Bill Nottingham 2000-12-18 17:27:50 UTC
Created attachment 6536 [details]
Decoded oops info

Comment 7 Alan Cox 2003-06-09 14:51:40 UTC
Bug against old 2.2 kernel tree. This bug contains no information which is
useful to us now so I am closing it



Note You need to log in before you can comment on or make changes to this bug.