Bug 22335 - problem installing/upgr. RH 7.0
problem installing/upgr. RH 7.0
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-15 03:21 EST by Need Real Name
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-15 10:47:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The bugreport i recieved (916 bytes, text/plain)
2000-12-15 03:24 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-12-15 03:21:16 EST
Hello!

When upgrading from 6.2 or even full installation RH 7.0 the installation
hangs during inst/upgrade. This bugreport shows up when the sys.hangs!
p166 intel
approx. 96 M mem
permidia 4m chip (creative)
adaptec 2920
creative 32 awe
creative 24 spin
sony 32x scsi cd
************************BUGREPORT******************************
Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/bind-8.2.2_P5-25.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/bind-8.2.2_P5-25.i386.rpm
total: 0
self: <todo.ToDo instance at 8425c50>
h: <header object at 850a4c8>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 847cf00>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'currentDisc'
p6
I1
sS'tree'
p7
S'/mnt/source'
sS'device'
p8
S'hdd'
sS'progressWindow'
p9

<failed>
Comment 1 Need Real Name 2000-12-15 03:24:04 EST
Created attachment 6432 [details]
The bugreport i recieved
Comment 2 Michael Fulbright 2000-12-15 10:47:07 EST
Either your CDROM is bad, or the CD is bad.  This error is caused by read errors.

Note You need to log in before you can comment on or make changes to this bug.