Bug 2233654 - dgit-11.3 is available
Summary: dgit-11.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: dgit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-08-22 19:56 UTC by Upstream Release Monitoring
Modified: 2023-09-06 11:46 UTC (History)
2 users (show)

Fixed In Version: dgit-11.3-1.fc40
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-09-06 11:46:37 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 11.2 (#2233654) (935 bytes, patch)
2023-08-22 19:57 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 11.3 (#2233654) (934 bytes, patch)
2023-09-03 00:42 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-08-22 19:56:56 UTC
Releases retrieved: 11.2
Upstream release that is considered latest: 11.2
Current version/release in rawhide: 11.1-1.fc39
URL: https://browse.dgit.debian.org/dgit.git/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11159/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/dgit

Comment 1 Upstream Release Monitoring 2023-08-22 19:57:00 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-70blqeku/dgit.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1692662400
error: Bad file: ./dgit_11.2.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./dgit_11.2.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-08-22 19:57:01 UTC
Created attachment 1984663 [details]
Update to 11.2 (#2233654)

Comment 3 Upstream Release Monitoring 2023-09-03 00:42:31 UTC
Releases retrieved: 11.3
Upstream release that is considered latest: 11.3
Current version/release in rawhide: 11.1-1.fc39
URL: https://browse.dgit.debian.org/dgit.git/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11159/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/dgit

Comment 4 Upstream Release Monitoring 2023-09-03 00:42:34 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-mkc7wpzq/dgit.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1693699200
error: Bad file: ./dgit_11.3.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./dgit_11.3.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2023-09-03 00:42:36 UTC
Created attachment 1986777 [details]
Update to 11.3 (#2233654)

Comment 6 Fedora Update System 2023-09-06 11:45:19 UTC
FEDORA-2023-ace9d28376 has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2023-ace9d28376

Comment 7 Fedora Update System 2023-09-06 11:46:37 UTC
FEDORA-2023-ace9d28376 has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.