Bug 223426 - preedit moves into font selector
preedit moves into font selector
Status: CLOSED DUPLICATE of bug 217326
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 02:18 EST by Jens Petersen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 05:02:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-01-19 02:18:00 EST
Description of problem:
If one clicks on the font selection menu while using preedit
in oowriter, preedit moves into the font name box.

Steps to Reproduce:
1. use preedit in oowriter
2. click on font selector
  
Actual results:
preedit moves into font selector

Expected results:
preedit not to appear in font selector
Comment 1 Caolan McNamara 2007-01-19 05:02:29 EST
Uncommitted pre-edit buffers move with the mouse, needs a generic upstream solution

*** This bug has been marked as a duplicate of 217326 ***

Note You need to log in before you can comment on or make changes to this bug.