RHEL Engineering is moving the tracking of its product development work on RHEL 6 through RHEL 9 to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "RHEL project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs in the statuses "NEW", "ASSIGNED", and "POST" are being migrated throughout September 2023. Bugs of Red Hat partners with an assigned Engineering Partner Manager (EPM) are migrated in late September as per pre-agreed dates. Bugs against components "kernel", "kernel-rt", and "kpatch" are only migrated if still in "NEW" or "ASSIGNED". If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "RHEL project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/RHEL-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.
Bug 2234394 - CVE-2023-38408 in CentOS Stream 8 still not fixed
Summary: CVE-2023-38408 in CentOS Stream 8 still not fixed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: openssh
Version: 8.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Dmitry Belyavskiy
QA Contact: BaseOS QE Security Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-08-24 09:53 UTC by Armin Kunaschik
Modified: 2023-08-28 17:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-08-28 08:00:12 UTC
Type: Bug
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Issue Tracker CRYPTO-11586 0 None None None 2023-08-24 12:18:01 UTC
Red Hat Issue Tracker RHELPLAN-166369 0 None None None 2023-08-24 12:19:16 UTC

Description Armin Kunaschik 2023-08-24 09:53:52 UTC
Description of problem:
The fix for CVE-2023-38408 is still missing in Centos 8 Stream. RHEL 8 received it already weeks ago. According to the RHEL 8 release, the package version where it's fixed is openssh-8.0p1-18.
According to the actual CVE rating I'm setting the severity to high.

Version-Release number of selected component (if applicable):
openssh-8.0p1-17

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Dmitry Belyavskiy 2023-08-24 12:15:22 UTC
Thanks for the reminder, will do.

Comment 3 Dmitry Belyavskiy 2023-08-28 08:00:12 UTC
The bug has landed in the distro, thanks for letting me know.

Comment 4 Armin Kunaschik 2023-08-28 17:25:02 UTC
Thanks for the quick fix!


Note You need to log in before you can comment on or make changes to this bug.