Bug 223483 - sound-juicer owns icon cache
sound-juicer owns icon cache
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sound-juicer (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 225042 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 12:01 EST by Christopher Stone
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-25 05:43:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2007-01-19 12:01:49 EST
The sound-juicer owns the /usr/share/icons/hicolor/icon-theme.cache file

I hope this is not how you update the icon cache! LOL ;-)
Comment 1 Alexander Larsson 2007-01-23 07:50:26 EST
Exactly what version of sound-juicer is this?
Comment 2 Christopher Stone 2007-01-24 10:30:27 EST
# rpm -qf /usr/share/icons/hicolor/icon-theme.cache
sound-juicer-2.16.0-1.fc6
Comment 3 Alexander Larsson 2007-01-25 05:43:38 EST
Oh, i read mime cache not icon cache for some reason.
Fixed in rawhide. Not really important to fix in fc6, as it won't really break
anything.
Comment 4 Alexander Larsson 2007-01-29 04:45:22 EST
*** Bug 225042 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.