Bug 223502 - Remove selinux-policy-mls from RHEL core
Summary: Remove selinux-policy-mls from RHEL core
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
high
high
Target Milestone: ---
: ---
Assignee: Dennis Gregorovic
QA Contact: Daniel Riek
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-19 19:15 UTC by Daniel Riek
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 20:21:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Riek 2007-01-19 19:15:54 UTC
The MLS policy will not be covered bye the default SLAs (Basic/Standard/Premium)
but require a special subscription.

Therefor it needs to be pulled from the core RHEL repositories / ISOs and
channels and provided via a separate mls channel (channel families:
rhel-server-mls / rhel-client-mls ).

Comment 2 Daniel Riek 2007-01-19 20:05:03 UTC
As it turns out, the selinux-policy-mls package is just a sub-package of
selinux-policy.

So no way to pull it out.

Comment 3 RHEL Product and Program Management 2007-01-19 20:21:17 UTC
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 


Note You need to log in before you can comment on or make changes to this bug.