Bug 223540 - sylpheed-claws-plugins-etpan-privacy depends on old libetpan.so.10
sylpheed-claws-plugins-etpan-privacy depends on old libetpan.so.10
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sylpheed-claws-plugins (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-19 17:02 EST by Tony Nelson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-20 02:48:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Nelson 2007-01-19 17:02:20 EST
Description of problem:
sylpheed-claws-plugins-etpan-privacy depends on old libetpan.so.10 and fails to
install when the newer libetpan is installed.

Version-Release number of selected component (if applicable):
sylpheed-claws-plugins-etpan-privacy-2.6.0-1.fc6.i386

How reproducible:
always

Steps to Reproduce:
1.have sylpheed-claws-plugins-etpan-privacy installed
2.yum update
3.
  
Actual results:
Error: Missing Dependency: libetpan.so.10 is needed by package
sylpheed-claws-plugins-etpan-privacy

Expected results:
successful update

Additional info:
See bug 215146.
Comment 1 Andreas Bierfert 2007-01-20 02:48:12 EST
Please upgrade your system. You will see that sylpheed-claws has changed its
name to claws-mail and will be automatically upgraded by yum. Same goes for the
plugins.

Note You need to log in before you can comment on or make changes to this bug.