Bug 223605 - Remove the migration guide
Remove the migration guide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-20 12:50 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.2.4-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-29 07:26:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-01-20 12:50:51 EST
Description of problem:
Please remove the migration guide as Apache 1.3.x should be obsoleted since 
longer time and hopefully forever. Is there really need to keep the migration 
guide further on?

Version-Release number of selected component (if applicable):
httpd-2.2.3-8

Expected results:
Remove the migration guide... :)
Comment 1 Joe Orton 2007-03-13 10:48:40 EDT
Done, thanks for the suggestion!
Comment 2 Robert Scheck 2007-03-24 18:23:00 EDT
Is xmlto as BuildRequires really required any longer if migration guide got 
dropped? IMHO the requirement can be commented out/removed, too.
Comment 3 Joe Orton 2007-03-29 07:26:37 EDT
Good catch, thanks Robert.  Removed for future builds.

Note You need to log in before you can comment on or make changes to this bug.