Bug 223619 - video thumbnails no longer generated
video thumbnails no longer generated
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
6
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-20 16:28 EST by David Nielsen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-21 11:07:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2007-01-20 16:28:13 EST
Description of problem:
Since a recent update to FC6 nautilus no longer generates and displays nice
thumbnails for my video files.

Version-Release number of selected component (if applicable):
nautilus-2.16.2-5.fc6
gstreamer-0.10.10-2.fc6
gstreamer-0.10.10-2.fc6
gstreamer-plugins-base-0.10.10-1.fc6
gstreamer-plugins-base-0.10.10-1.fc6
gstreamer-plugins-good-0.10.4-1.fc6

How reproducible:
100%

Steps to Reproduce:
1. Install FC6, browse your video files, notice nice thumbnails
2. Update to latest FC6 updates + updates-testing
3. Add new video file to collection
  
Actual results:
No thumbnail generated

Expected results:
Much applauds to my nautilus maintaining overlords as the thumbnails make me smile.

Additional info:
x86_64 X2 +4400, da_DK.UTF-8 locale, updates-testing repo enabled.
Comment 1 David Nielsen 2007-01-21 11:07:48 EST
Okay, the bug went away.. I hate it when that happens. Sorry to have been a bother.

Note You need to log in before you can comment on or make changes to this bug.