This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 223641 - Midiman sound card driver broken with 2.6.19-1.2895.fc6
Midiman sound card driver broken with 2.6.19-1.2895.fc6
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-20 22:36 EST by Ryan Helinski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 14:44:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
scs asked to include these two logs (15.35 KB, application/x-bzip2)
2007-01-20 22:36 EST, Ryan Helinski
no flags Details

  None (edit)
Description Ryan Helinski 2007-01-20 22:36:07 EST
Description of problem:
Upgrading from 2.6.18-2869 to 2.6.19-2895 recently broke my USB sound card. I
have an embedded Intel audio chipset, and a Midiman (M-Audio) MobilePre which I
much prefer to use. The intel chipset still works fine, but the
system-config-soundcard tool tells me to report a bug since I couldn't hear the
sample sound. The sound doesn't play, but rather the GUI asks me if I heard it
right away. I'm not sure yet if booting into the previous kernel fixes the problem. 

Version-Release number of selected component (if applicable):
2.6.19-1.2895.fc6

How reproducible:
It's USB so it might just be the Midiman driver for the sound card and have
nothing to do with my configuration. 

Steps to Reproduce:
1. Plug in an M-Audio MobilePre
2. upgrade to 2.6.19-1.2895.fc6
3.
  
Actual results:
No programs can play audio using the card (Gstreamer, not even XMMS)

Expected results:
Rockin' tunes...

Additional info:
Comment 1 Ryan Helinski 2007-01-20 22:36:07 EST
Created attachment 146072 [details]
scs asked to include these two logs
Comment 2 Ryan Helinski 2007-01-21 00:38:48 EST
I booted into 2.6.18-1.2869.fc6 and, as I expected, the Midiman driver is
functioning again. 
Comment 3 Ryan Helinski 2007-11-12 14:44:51 EST
This issue is not present in kernel 2.6.22, however it has appeared again for me
in 2.6.23. 

Note You need to log in before you can comment on or make changes to this bug.