Bug 223666 - Memory stick filesystem - filename problems
Summary: Memory stick filesystem - filename problems
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-21 16:42 UTC by Sammy
Modified: 2013-03-06 03:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-21 20:43:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2007-01-21 16:42:05 UTC
Description of problem:

When I use a memory stick and copy files onto it using
the cp -r command, some of the uppercase letters in file
names become lowercase. I could not figure out which ones
and why. When I examine the mtab I see the line:

/dev/sda1 /media/disk vfat
rw,noexec,nosuid,nodev,noatime,uid=500,utf8,shortname=lower 0 0

e.g. shortname=lower. Where is this coming from?

I am using KDE as the desktop. If you think this is not a hal
issue but has to do with KDE mediamanger please reassign.
Thanks
Umar


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Sammy 2007-01-21 20:43:57 UTC
Sorry, I presume this is due to vfat filesystem on the stick.



Note You need to log in before you can comment on or make changes to this bug.