Bug 22379 - RFE: smarter X auth handling across netconf changes
RFE: smarter X auth handling across netconf changes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-16 01:23 EST by Ed McKenzie
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-14 23:58:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2000-12-16 01:23:02 EST
Changing the host network configuration (IP, hostname) causes active X
sessions to stop granting authorization to local clients, even root. This
makes it difficult to keep working in the same session if configuration
changes are being made under X.
Comment 1 Mike A. Harris 2001-07-28 06:58:07 EDT
No kidding, I would expect that behaviour to happen. ;o)
This is not a bug IMHO.

Note You need to log in before you can comment on or make changes to this bug.