Bug 22380 - nested mount paths for non-ext2 partitions cause crash
Summary: nested mount paths for non-ext2 partitions cause crash
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-16 06:26 UTC by Ed McKenzie
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 19:08:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2000-12-16 06:26:16 UTC
The text-mode installer crashed trying to mount a DOS-formatted disk under
/mnt/dos. The error was 'path not found;' a second install attempt
succeeded after I specified /dos as the mount path in disk druid.

Comment 1 Michael Fulbright 2000-12-18 17:32:37 UTC
Appears to be a dupe of bug 17707.

Assigning to a developer to reproduce and evaluate.

Comment 2 Erik Troan 2000-12-19 19:08:47 UTC
This problem should be fixed by the updates disk available on the 7.0 errata.


Note You need to log in before you can comment on or make changes to this bug.