Bug 223835 - lam/mpi compilation wrappers missing from RPMs
Summary: lam/mpi compilation wrappers missing from RPMs
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: lam   
(Show other bugs)
Version: 6
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Doug Ledford
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-22 17:52 UTC by ajs
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-23 17:09:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ajs 2007-01-22 17:52:31 UTC
Description of problem:
the binaries lamCC, lamcc, lamc++ and lamf77 are missing, though the man pages
are there.


Version-Release number of selected component (if applicable):
lam-libs-7.1.2-8.fc6
lam-7.1.2-8.fc6

Comment 1 ajs 2007-01-23 17:09:22 UTC
OK.  I found them in lam-devel.  I'm guess I'm going to have to rework my .spec
files to support both RHEL 4 and FC6/RHEL5.


Note You need to log in before you can comment on or make changes to this bug.