Bug 224145 - rawhide rebuild failed due to missing license field (parse error)
Summary: rawhide rebuild failed due to missing license field (parse error)
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-24 13:30 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-04 04:52:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2007-01-24 13:30:16 UTC
Description of problem:
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
warning: user brewbuilder does not exist - using root
warning: group brewbuilder does not exist - using root
error: parse error in expression
error:
/home/build/rebuild/source/NetworkManager-0.6.5-0.cvs20061025.fc7.1.src.rpm/NetworkManager.spec:15:
parseExpressionBoolean returns -1
error: Name field must be present in package: (main package)
error: Version field must be present in package: (main package)
error: Release field must be present in package: (main package)
error: Summary field must be present in package: (main package)
error: Group field must be present in package: (main package)
error: License field must be present in package: (main package)
Installing src/NetworkManager-0.6.5-0.cvs20061025.fc7.1.src.rpm

Comment 1 Matthias Clasen 2007-04-04 04:52:46 UTC
Odd. The package has been successfully built several times since then and the
License tag looks perfect to me. 


Note You need to log in before you can comment on or make changes to this bug.