Bug 224146 - rawhide rebuild failed due to wrong automake version check
rawhide rebuild failed due to wrong automake version check
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anthy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-24 08:32 EST by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-06 22:06:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2007-01-24 08:32:19 EST
Description of problem:
Patch #3 (anthy-7900-fix-undef-non-weak-symbol.patch):
+ patch -p1 -b --suffix .non-weak -s
+ automake
configure.ac:4: version mismatch.  This is Automake 1.10,
configure.ac:4: but the definition used by this AM_INIT_AUTOMAKE
configure.ac:4: comes from Automake 1.9.6.  You should recreate
configure.ac:4: aclocal.m4 with aclocal and run automake again.
error: Bad exit status from /var/tmp/anthy-7900-2.fc6.src.rpm/rpm-tmp.60825 (%prep)
Comment 1 Akira TAGOH 2007-02-06 22:06:44 EST
Fixed in 8604-1.fc7.

Note You need to log in before you can comment on or make changes to this bug.