Bug 224195 - Missing include files in xorg-x11-proto-devel
Missing include files in xorg-x11-proto-devel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-proto-devel (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-24 11:22 EST by Jos Vos
Modified: 2012-03-12 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-12 13:14:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2007-01-24 11:22:37 EST
Description:
Missing files, needed for building libXext.  See also bug #203815 for more details.

Version-Release number of selected component (if applicable):
7.1-9.fc6
Comment 2 Vic 2008-07-27 09:58:12 EDT
Any chance of a fix for this in the RHEL5 tree, seeing as how Fedora seems to
have fixed it nearly 2 years ago...?

Comment 3 RHEL Product and Program Management 2009-03-26 13:00:40 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 4 Adam Jackson 2012-03-12 13:14:49 EDT
* Tue Oct 3 2006 Adam Jackson <ajackson@redhat.com> 7.1-10
- Install just enough LBX headers to make libXext build. (#203815)

RHEL5 has had 7.1-13 since 5.4, so this is fixed.  Closing.

Note You need to log in before you can comment on or make changes to this bug.