Bug 22446 - kerberized ftp missing readline support
Summary: kerberized ftp missing readline support
Status: CLOSED DUPLICATE of bug 12435
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: krb5   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Wil Harris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-18 13:32 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-18 13:32:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-18 13:32:30 UTC
Although /usr/bin/ftp is built with readline support, /usr/kerberos/bin/ftp
is not.

Comment 1 Nalin Dahyabhai 2001-01-16 03:13:58 UTC

*** This bug has been marked as a duplicate of 12435 ***


Note You need to log in before you can comment on or make changes to this bug.