Bug 22449 - Anable to turn on rexec / rsh with linuxconf
Summary: Anable to turn on rexec / rsh with linuxconf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-18 14:53 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-12-18 14:53:41 UTC
Executing: /etc/rc.d/init.d/rsh: start
        * sh: /etc/rc.d/init.d/rsh:: No such file or directory
        * return 127
    Executing: /sbin/chkconfig --level 016 rsh: off
        * error reading information on service rsh:: No such file or 
directory
        * return 1
    Executing: /sbin/chkconfig --level 2345 rsh: on
        * error reading information on service rsh:: No such file or 
directory
        * return 1
### Changing service activity: Mon Dec 18 15:48:46 2000 Turning services 
on and off
        ! Switch service rsh: to Automatic
    Executing: /etc/rc.d/init.d/rlogin: start
        * sh: /etc/rc.d/init.d/rlogin:: No such file or directory
        * return 127
    Executing: /sbin/chkconfig rlogin: reset
        * error reading information on service rlogin:: No such file or 
directory
        * return 1
        ! Switch service rlogin: to Automatic
    Executing: /etc/rc.d/init.d/rexec: start
        * sh: /etc/rc.d/init.d/rexec:: No such file or directory
        * return 127
    Executing: /sbin/chkconfig --level 016 rexec: off
        * error reading information on service rexec:: No such file or 
directory
        * return 1
    Executing: /sbin/chkconfig --level 2345 rexec: on
        * error reading information on service rexec:: No such file or 
directory
        * return 1
        ! Switch service rexec: to Automatic

Comment 1 Jeff Johnson 2000-12-28 01:04:27 UTC
This smells like a linuxconf problem rather than an rsh problem.

Comment 2 Brent Fox 2002-06-05 16:16:40 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:51 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.