This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 224571 - erroneous provides
erroneous provides
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: perl-Carp-Clan (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-26 09:59 EST by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 5.8-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-04 15:35:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2007-01-26 09:59:26 EST
The perl-Carp-Clan package has a provides for perl(DB), which is probably not
intended, since that is already provided by the perl package.
Comment 1 Robin Norwood 2007-01-26 13:20:32 EST
Fixed for devel/FC7 - changed the spec file to filter out the provides of perl(DB).

Note You need to log in before you can comment on or make changes to this bug.