Bug 22483 - 'F1' does not bring up help info during installation -- TUI install
'F1' does not bring up help info during installation -- TUI install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-18 18:16 EST by Ben Levenson
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 12:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2000-12-18 18:16:01 EST
Problem occurred during installation of 7.1 Beta1 via FTP
F1 key failed to bring up help info during installation.
The result was typically a dialogue box stating the following:
"No help is available for this install.... <OK>"
Comment 1 Ben Levenson 2000-12-19 09:01:38 EST
Forgot to mention that this was happening during a TUI install.  Haven't tried a
GUI install yet.
Comment 2 Michael Fulbright 2000-12-19 11:37:09 EST
Probably need to change the status line during the installation of package.

Assigning to a developer.
Comment 3 Brent Fox 2000-12-19 12:00:04 EST
Actually, in FTP install, the line at the bottom of the screen doesn't say
anything about F1 or help. Help during FTP installs weren't available in 7.0
either.
Comment 4 Ben Levenson 2001-04-26 09:57:58 EDT
closing

Note You need to log in before you can comment on or make changes to this bug.