Bug 22492 - dbiTagsInit error of RPM
dbiTagsInit error of RPM
Status: CLOSED DUPLICATE of bug 23199
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-19 06:01 EST by Tanju Aktug
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-19 06:01:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tanju Aktug 2000-12-19 06:01:39 EST
I installed RH7.0 and upgraded all installed packages from Updates.

When I want to use rpm command it gives the error message below:

dbiTagsInit: unrecognized tag name: "Requirename" ignored 
dbiTagsInit: unrecognized tag name: "Providename" ignored 
dbiTagsInit: unrecognized tag name: "Conflictname" ignored
dbiTagsInit: unrecognized tag name: "Triggername" ignored 

RPM rejects to install packages because dependency problems. I need allways use --nodeps argument.
I searched redhat.com and bogzilla however I could not find any similar problem?
Best regards.
Comment 1 Jeff Johnson 2001-01-03 14:53:30 EST

*** This bug has been marked as a duplicate of 23199 ***
Comment 2 David Lawrence 2001-01-08 08:59:22 EST
Resolving comment from jbj@redhat.com bug #23199
--------------------------------------------------------
Yes strcasecmp/strncasecmp are locale sensitive because of toupper. Fixed (by
 internalizing both) in rpm-4.0.2-0.16 and rpm-4.0.1-0.38. Should be able to
retrieve 
these from rawhide at ftp.redhat.com.

Note You need to log in before you can comment on or make changes to this bug.