Bug 225009 - RFE: push xfce4.4.0 release for FC6
RFE: push xfce4.4.0 release for FC6
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xfdesktop (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-27 07:32 EST by Jonathan Underwood
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 4.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-27 20:05:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Underwood 2007-01-27 07:32:23 EST
Description of problem:
Hi Kevin. FC-6 extras contains the RC2 release candidate of xfce4 4.4.0 - the
final version has been released, and I see it's been pushed to development
extras. Any chance of pushing it to FC6, and possibly FC5 as well?

Version-Release number of selected component (if applicable):
4.3.99

How reproducible:
Everytime :)

Steps to Reproduce:
1.Install xfce4*
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Kevin Fenzi 2007-01-27 10:01:44 EST
Yes. It's planned for later today. 
Comment 2 Kevin Fenzi 2007-01-27 20:05:52 EST
Everything has been built. It should be in the next push... 

If you spot any problems with it, feel free to re-open this, 
or file a new bug. 
Comment 3 wwp 2007-02-01 14:57:16 EST
Is there any update planned for FC5 as well, or is it just for FC6?
Comment 4 Kevin Fenzi 2007-02-01 22:09:17 EST
I suppose if there is enough call for it, an fc5 update could happen. 
The thought was currently to leave it with the previous stable version... 
(Although there has been a bugfix release to that out too). 

I don't think it's too great an idea to push a major update like 4.4.0 to an old
release like fc5, but like I said, I could be talked into it with enough call
for it. 
Comment 5 wwp 2007-02-12 04:40:25 EST
Here's one call :-).

FYI I've installed all packages from http://www.scrye.com/xfce-4.4rc1/5/RPMS/
and I'm kind of happy w/. I suppose there are some minor issues I can see here
that would probably be fixed w/ the 4.4 release, but the integration seems fine.
Of course prior to installing this, I've uninstalled any FC5 packages of XFce
4.2 that were installed locally.

Note You need to log in before you can comment on or make changes to this bug.