Bug 225087 - / partition not recognized on file load
Summary: / partition not recognized on file load
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-kickstart   
(Show other bugs)
Version: 6
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-28 20:56 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 20:22:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ks generated file (1.15 KB, text/plain)
2007-01-28 20:56 UTC, Marius Andreiana
no flags Details

Description Marius Andreiana 2007-01-28 20:56:56 UTC
Description of problem:
I created a ks file with swap and / partitions (attached).

When loading it, s-c-k sees only swap partition.

Version-Release number of selected component (if applicable):
system-config-kickstart-2.6.17-1.fc6

How reproducible:
100%

Comment 1 Marius Andreiana 2007-01-28 20:56:56 UTC
Created attachment 146784 [details]
ks generated file

Comment 2 Chris Lumens 2007-02-08 15:20:04 UTC
This is fixed in system-config-kickstart-2.7.2 in Rawhide, but the FC6 update is
going to take a little more work.  You can try pulling the latest from Rawhide
but it may not work due to changes in pygtk as well.

Comment 3 Marius Andreiana 2007-02-09 20:22:52 UTC
Thanks Chris,

No need for an FC6 update, I think the effort would be better spent on adding
features/usability to next version .


Note You need to log in before you can comment on or make changes to this bug.