Bug 225127 - DBD::MySQL Auto-Reconnect Bug Not Fixed
DBD::MySQL Auto-Reconnect Bug Not Fixed
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: perl-DBD-MySQL (Show other bugs)
4.4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-29 02:19 EST by Kirill Pushkin
Modified: 2008-02-25 15:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-25 15:25:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the patch from 2.9006 (1.38 KB, patch)
2008-02-21 12:35 EST, Stepan Kasal
no flags Details | Diff

  None (edit)
Description Kirill Pushkin 2007-01-29 02:19:07 EST
Description of problem:
Module fails with "MySQL server has gone away" error even with
"mysql_auto_reconnect" flag enabled.


Version-Release number of selected component (if applicable):
perl-DBD-MySQL-2.9004-3.1


Additional info:
This bug is already fixed since module version 2.9015_2
Comment 1 Marcela Mašláňová 2008-02-21 07:34:37 EST
Update on DBD::Mysql-2.9006 should fix it. In this version were included fixes for  
"mysql_auto_reconnect" problems.
Comment 2 Stepan Kasal 2008-02-21 12:35:13 EST
Created attachment 295545 [details]
the patch from 2.9006
Comment 4 RHEL Product and Program Management 2008-02-25 15:25:29 EST
Product Management has reviewed and declined this request.  You may appeal this
decision by reopening this request. 

Note You need to log in before you can comment on or make changes to this bug.