Bug 225183 - System properties doesn't support unicode characters
System properties doesn't support unicode characters
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Red Hat Satellite QA List
:
Depends On:
Blocks: 462714
  Show dependency treegraph
 
Reported: 2007-01-29 12:37 EST by Pete Vetere
Modified: 2011-01-21 06:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-21 06:37:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Vetere 2007-01-29 12:37:34 EST
Description of problem:

The system properties page incorrectly interprets unicode characters.

Version-Release number of selected component (if applicable):

5.0

How reproducible:

Always

Steps to Reproduce:
1. Create a system
2. In the system properties for that system, set City to something like 'éà'
3. Click Update Properties
4. Notice that the characters you entered are incorrectly displayed in the
System details screen.
  
Actual results:

Unicode characters incorrectly displayed

Expected results:

Unicode characters are correctly displayed
Comment 3 Miroslav Suchý 2011-01-21 06:37:05 EST
Works correctly in RHN Satellite 5.4

Note You need to log in before you can comment on or make changes to this bug.