Bug 225197 - "this node is not part of the cluster"
"this node is not part of the cluster"
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-cluster (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Depends On:
  Show dependency treegraph
Reported: 2007-01-29 13:39 EST by Thorsten Scherf
Modified: 2009-04-16 18:34 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2007-0639
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-07 11:44:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2007-01-29 13:39:08 EST
Description of problem:
after configuring the cluster, the following messages comes up when calling
"Because this node is not currently part of a cluster, the management tab for
this application is not available."

clustat works, no other error inthe log.

Version-Release number of selected component (if applicable):

How reproducible:
setup the cluster
call s-c-cluster

Steps to Reproduce:
1.see above
Actual results:
"Because this node is not currently part of a cluster, the management tab for
this application is not available."

Expected results:
see the management tab, not the configuring tab

Additional info:
same on latest fc6
Comment 1 Jim Parsons 2007-01-29 17:46:56 EST
On the same node that you are running system-config-cluster, could you please
run '/usr/sbin/cman_tool status'  and paste the results here?

Thank you.
Comment 2 Thorsten Scherf 2007-01-30 02:55:21 EST
[root@vm3 ~]# cman_tool status
Version: 6.0.1
Config Version: 2
Cluster Name: web_cluster
Cluster Id: 27572
Cluster Member: Yes
Cluster Generation: 28
Membership state: Cluster-Member
Nodes: 2
Expected votes: 1
Total votes: 2
Quorum: 1  
Active subsystems: 7
Flags: 2node 
Ports Bound: 0 177  
Node name: vm3.example.com
Node ID: 2
Multicast addresses: 
Node addresses: 
[root@vm3 ~]# 
Comment 3 RHEL Product and Program Management 2007-04-25 17:56:56 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
Comment 5 Jim Parsons 2007-06-27 10:44:04 EDT
Comment 9 errata-xmlrpc 2007-11-07 11:44:50 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.