Bug 2252773 - fish-3.6.4 is available
Summary: fish-3.6.4 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fish
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Neal Gompa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2023-12-04 15:46 UTC by Upstream Release Monitoring
Modified: 2024-01-17 01:36 UTC (History)
6 users (show)

Fixed In Version: fish-3.6.4-1.fc40 fish-3.6.4-1.fc39 fish-3.6.4-1.fc38
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2023-12-07 04:39:48 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 3.6.2 (#2252773) (724 bytes, patch)
2023-12-04 15:46 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.6.3 (#2252773) (724 bytes, patch)
2023-12-05 06:18 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 3.6.4 (#2252773) (724 bytes, patch)
2023-12-06 16:05 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2023-12-04 15:46:19 UTC
Releases retrieved: 3.6.2
Upstream release that is considered latest: 3.6.2
Current version/release in rawhide: 3.6.1-2.fc39
URL: https://fishshell.com

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/815/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/fish

Comment 1 Upstream Release Monitoring 2023-12-04 15:46:26 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
There is a syntax error in updated specfile. See attached diff for the changes.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 205, in build
    raise BuilderException(str(exc), value=output)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-12-04 15:46:28 UTC
Created attachment 2002775 [details]
Update to 3.6.2 (#2252773)

Comment 3 Upstream Release Monitoring 2023-12-05 06:17:55 UTC
Releases retrieved: 3.6.3
Upstream release that is considered latest: 3.6.3
Current version/release in rawhide: 3.6.1-2.fc39
URL: https://fishshell.com

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/815/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/fish

Comment 4 Upstream Release Monitoring 2023-12-05 06:17:58 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
There is a syntax error in updated specfile. See attached diff for the changes.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 205, in build
    raise BuilderException(str(exc), value=output)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2023-12-05 06:18:00 UTC
Created attachment 2002804 [details]
Update to 3.6.3 (#2252773)

Comment 6 Upstream Release Monitoring 2023-12-06 16:05:15 UTC
Releases retrieved: 3.6.4
Upstream release that is considered latest: 3.6.4
Current version/release in rawhide: 3.6.1-2.fc39
URL: https://fishshell.com

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/815/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/fish

Comment 7 Upstream Release Monitoring 2023-12-06 16:05:22 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
There is a syntax error in updated specfile. See attached diff for the changes.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 205, in build
    raise BuilderException(str(exc), value=output)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Upstream Release Monitoring 2023-12-06 16:05:24 UTC
Created attachment 2002927 [details]
Update to 3.6.4 (#2252773)

Comment 9 Fedora Update System 2023-12-07 04:38:31 UTC
FEDORA-2023-abcebe844d has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2023-abcebe844d

Comment 10 Fedora Update System 2023-12-07 04:39:48 UTC
FEDORA-2023-abcebe844d has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2023-12-07 07:34:10 UTC
FEDORA-2023-8a703ff8d9 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-8a703ff8d9

Comment 12 Fedora Update System 2023-12-07 07:34:31 UTC
FEDORA-2023-e7eedb3bc1 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-e7eedb3bc1

Comment 13 Fedora Update System 2023-12-08 01:32:09 UTC
FEDORA-2023-e7eedb3bc1 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-e7eedb3bc1`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-e7eedb3bc1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2023-12-08 02:37:38 UTC
FEDORA-2023-8a703ff8d9 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-8a703ff8d9`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-8a703ff8d9

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2023-12-12 01:56:26 UTC
FEDORA-2023-e7eedb3bc1 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2024-01-17 01:36:49 UTC
FEDORA-2023-8a703ff8d9 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.