Bug 22544 - Execution of rpm-4.0.2-0.2 script failed, exit status 1
Summary: Execution of rpm-4.0.2-0.2 script failed, exit status 1
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-19 19:13 UTC by Jaroslaw Sosnicki
Modified: 2007-03-27 03:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 19:57:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jaroslaw Sosnicki 2000-12-19 19:13:34 UTC
I am using Florence release redhat-release-7.0.70-1.
When I try to upgrade rpm-4.0.1-0.13 to rpm-4.0.1-0.2 I am getting the 
flowing error
[root@ns1 RPMS]# rpm -Uvh rpm-4.0.2-0.2.i386.rpm
Preparing...                ########################################### 
[100%]
execution of rpm-4.0.2-0.2 script failed, exit status 1
[root@ns1 RPMS]#

Looks like a bug to me.

Comment 1 Jaroslaw Sosnicki 2000-12-20 19:57:24 UTC
Rebuilding database "rpm --rebuilddb" before upgrading somehow solved the 
problem.

Comment 2 Jeff Johnson 2000-12-22 14:50:47 UTC
OK.

FYI, you should upgrade to rpm-4.0.2-0.6 or later.


Note You need to log in before you can comment on or make changes to this bug.