Bug 225492 - Icons should not go right to edge
Summary: Icons should not go right to edge
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rssowl   
(Show other bugs)
Version: 6
Hardware: All All
medium
medium
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-30 21:46 UTC by Andrew Overholt
Modified: 2008-01-03 19:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-03 19:22:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
zip of different size icons with buffers (4.51 KB, application/octet-stream)
2007-01-30 21:47 UTC, Andrew Overholt
no flags Details

Description Andrew Overholt 2007-01-30 21:46:25 UTC
The current RSSOwl icons go right to the edge of their size.  IMO this looks ugly.  I'll
attach a set that have buffers around them.

Comment 1 Andrew Overholt 2007-01-30 21:47:39 UTC
Created attachment 146969 [details]
zip of different size icons with buffers

Comment 2 Anthony Green 2008-01-03 19:22:49 UTC
RSSOwl is no longer part of Fedora due to dependency licensing problems.  I'm
closing this with WONTFIX.



Note You need to log in before you can comment on or make changes to this bug.