Bug 22556 - exception error on installer bootup , system continues
exception error on installer bootup , system continues
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-19 18:10 EST by csieh
Modified: 2007-03-26 23:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 09:14:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description csieh 2000-12-19 18:10:30 EST
this is from the syslog

<4>eepro100.c:v1.09j-t 9/29/99 Donald Becker
http://cesdis.gsfc.nasa.gov/linux/drivers/eepro100.ht
ml
<4>eepro100.c: $Revision: 1.33 $ 2000/05/24 Modified by Andrey V. Savochkin
<saw@saw.sw.com.sg> an
d others
<6>eth0: PCI device 8086:1229, 00:90:27:8D:2F:6F, I/O at 0x1080, IRQ 5.
<6>  Board assembly 000000-000, Physical connectors present: RJ45
<6>  Primary interface chip i82555 PHY #1.
<6>  General self-test: passed.
<6>  Serial sub-system self-test: passed.
<6>  Internal registers self-test: passed.
<6>  ROM checksum self-test: passed (0x04f4518b).
<6>  Receiver lock-up workaround activated.
<6>raid0 personality registered
<6>raid1 personality registered
<6>raid5: measuring checksumming speed
<4>   8regs     :   739.140 MB/sec
<4>   32regs    :   417.576 MB/sec
<4>invalid operand: 0000
<4>CPU:    0
<4>EIP:    0010:[<d0a72b27>]
<4>EFLAGS: 00010206
<4>eax: cf2a1eac   ebx: cf21ef40   ecx: 8005003b   edx: 0000000f
<4>esi: cf21c000   edi: 00000004   ebp: 00000000   esp: cf2a1eac
<4>ds: 0018   es: 0018   ss: 0018
<4>Process loader (pid: 39, stackpage=cf2a1000)
<4>Stack: 00000001 00001a37 00001aa4 c02554e3 00000001 c0115d06 00000282
00000001 
<4>       c02554e3 00000020 000003e8 00000b0d ffffffff 00000448 d0a73cb8
d0a7416d 
<4>       00000000 00000b0e d0a73c52 00000f40 cf21c000 cf21ef40 cf21ef40
cf21c000 
<4>Call Trace: [<c0115d06>] [<d0a73cb8>] [<d0a7416d>] [<d0a73c52>]
[<d0a73d32>] [<d0a7435c>] [<d0a
72000>] 
<4>       [<c01168a5>] [<d0a6d000>] [<d0a72060>] [<c0108ed3>] 
<4>Code: 0f 11 00 0f 11 48 10 0f 11 50 20 0f 11 58 30 0f 18 4e 00 0f 
<6>raid5 personality registered

Hardware configuration

Intel Dual GX motherboard (Lancewood)
Dual PIII 450
processor       : 0 & 1
vendor_id       : GenuineIntel
cpu family      : 6
model           : 7
model name      : Pentium III (Katmai)
stepping        : 3
cpu MHz         : 447.000705
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
features        : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca
cmov pat pse36 mmx fxsr sse
bogomips        : 891.29

From /proc/pciPCI devices found:
  Bus  0, device   0, function  0:
    Host bridge: Intel Corporation 440GX - 82443GX Host bridge (rev 0).
      Master Capable.  Latency=64.  
      Prefetchable 32 bit memory at 0xf8000000 [0xfbffffff].
  Bus  0, device   1, function  0:
    PCI bridge: Intel Corporation 440GX - 82443GX AGP bridge (rev 0).
      Master Capable.  Latency=64.  Min Gnt=132.
  Bus  0, device  12, function  0:
    SCSI storage controller: Adaptec 7896 (rev 0).
      IRQ 19.
      Master Capable.  Latency=64.  Min Gnt=39.Max Lat=25.
      I/O at 0x1400 [0x14ff].
      Non-prefetchable 64 bit memory at 0xf4100000 [0xf4100fff].
  Bus  0, device  12, function  1:
    SCSI storage controller: Adaptec 7896 (#2) (rev 0).
      IRQ 19.
      Master Capable.  Latency=64.  Min Gnt=39.Max Lat=25.
      I/O at 0x1800 [0x18ff].
      Non-prefetchable 64 bit memory at 0xf4101000 [0xf4101fff].
  Bus  0, device  14, function  0:
    Ethernet controller: Intel Corporation 82557 [Ethernet Pro 100] (rev
8).
      IRQ 21.
      Master Capable.  Latency=64.  Min Gnt=8.Max Lat=56.
      Non-prefetchable 32 bit memory at 0xf4102000 [0xf4102fff].
      I/O at 0x1080 [0x10bf].
      Non-prefetchable 32 bit memory at 0xf4000000 [0xf40fffff].
  Bus  0, device  18, function  0:
    ISA bridge: Intel Corporation 82371AB PIIX4 ISA (rev 2).
  Bus  0, device  18, function  1:
    IDE interface: Intel Corporation 82371AB PIIX4 IDE (rev 1).
      Master Capable.  Latency=64.  
      I/O at 0x1000 [0x100f].
  Bus  0, device  18, function  2:
    USB Controller: Intel Corporation 82371AB PIIX4 USB (rev 1).
      IRQ 21.
      Master Capable.  Latency=64.  
      I/O at 0x1060 [0x107f].
  Bus  0, device  18, function  3:
    Bridge: Intel Corporation 82371AB PIIX4 ACPI (rev 2).
  Bus  0, device  20, function  0:
    VGA compatible controller: Cirrus Logic GD 5480 (rev 35).
      Master Capable.  Latency=64.  Min Gnt=2.Max Lat=10.
      Prefetchable 32 bit memory at 0xf6000000 [0xf7ffffff].
      Non-prefetchable 32 bit memory at 0xf4103000 [0xf4103fff].
  Bus  1, device  15, function  0:
    PCI bridge: Digital Equipment Corporation DECchip 21150 (rev 6).
      Master Capable.  Latency=240.  Min Gnt=6.
Comment 1 Michael Fulbright 2000-12-21 13:47:37 EST
Known issue - due to loading the raid5.o module.

Assigning to kernel component.
Comment 2 Glen Foster 2001-01-11 16:17:20 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 3 Michael K. Johnson 2001-01-12 09:14:16 EST
Should be fixed in our next kernel package.
Comment 4 Matt Wilson 2001-01-19 00:41:15 EST
verified fixed.

Note You need to log in before you can comment on or make changes to this bug.