Bug 22557 - selected "KDE" for default desktop, got GNOME
Summary: selected "KDE" for default desktop, got GNOME
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 22750 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-19 23:12 UTC by csieh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-24 17:22:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description csieh 2000-12-19 23:12:25 UTC
selected "KDE" for default desktop, Got GNOME.

Comment 1 Brent Fox 2000-12-20 23:29:22 UTC
Known problem.  I fixed this a few days ago.  It's in cvs now.  QA, please
verify that this has been fixed before the next beta goes out.

Comment 2 Brent Fox 2000-12-24 17:22:16 UTC
*** Bug 22750 has been marked as a duplicate of this bug. ***

Comment 3 Brock Organ 2001-01-09 15:42:21 UTC
verified fix in florence beta 2 ...


Note You need to log in before you can comment on or make changes to this bug.