Bug 22559 - keypad not operational during install except for arrows
keypad not operational during install except for arrows
Status: CLOSED DUPLICATE of bug 15715
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-12-19 18:17 EST by csieh
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-21 14:24:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description csieh 2000-12-19 18:17:33 EST
When trying to use the keypad (such as in network setup), the numbers on
the keypad didn't work.  If the Num-Lock was off, you could use the arrows
the keys, but with the Num-Lock on, you didn't get any response.
Comment 1 Michael Fulbright 2000-12-21 14:24:35 EST

*** This bug has been marked as a duplicate of 15715 ***

Note You need to log in before you can comment on or make changes to this bug.