Bug 22563 - up2date freezes
Summary: up2date freezes
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-20 01:32 UTC by Wagner T. Correa
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 19:47:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wagner T. Correa 2000-12-20 01:32:56 UTC
I ran up2date, and it downloaded and installed the packages correctly, but
then it froze and never exited. After waiting for more than 20 minutes, I
had to kill it. All the packages had been installed correctly, though.

Comment 1 Preston Brown 2000-12-21 19:47:11 UTC
please run it from the command line, and if any error messages are displayed,
cut and paste them here.

Comment 2 Preston Brown 2001-02-09 03:46:20 UTC
closed due to lack of additional feedback.


Note You need to log in before you can comment on or make changes to this bug.