Bug 22584 - amd unaligned trap
Summary: amd unaligned trap
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: alpha Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-20 16:14 UTC by Marc Schmitt
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version: 6.1.2.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-17 08:46:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Schmitt 2000-12-20 16:14:14 UTC
Hi there

I`m running RedHat 7.0 on a ES40 in SMP mode on 3 CPUs.
Now and then I get errors in /var/log/messages like this:

Dec 20 17:58:22 test1-a26 kernel: amd(726): unaligned trap at
0000000120005c84: 000000011ffffb3a 2c 31
Dec 20 17:58:22 test1-a26 kernel: amd(726): unaligned trap at
0000000120005d08: 000000011ffffb0a 2c 31
Dec 20 17:58:22 test1-a26 kernel: amd(726): unaligned trap at
0000000120005d0c: 000000011ffffb0e 2c 31
Dec 20 17:58:22 test1-a26 kernel: amd(726): unaligned trap at
0000000120005d10: 000000011ffffb12 2c 31

amd works w/o any problems so far, though. Is this a known problem?

Regards,
Marc

Comment 1 Nalin Dahyabhai 2001-01-16 02:52:00 UTC
Known problem.  We'll fix it as time permits.

Comment 2 Phil Copeland 2001-06-04 17:20:48 UTC
Any update Nalin?

Comment 3 Peter Vrabec 2005-09-29 07:51:37 UTC
Does the problem still exist in FC?

Comment 4 Peter Vrabec 2005-10-17 08:46:01 UTC
Because i  have not any complaints about this problem i'm closing the bug as
currentrelease. If the problem appears again, feel free to reopen this bug report.

kernel-2.6.13-1.1526_FC4smp
am-utils-6.1.2.1-1


Note You need to log in before you can comment on or make changes to this bug.