Bug 22590 - Questionable creation of /.kde
Questionable creation of /.kde
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kde2libs (Show other bugs)
1.0
i386 Linux
low Severity low
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-20 13:30 EST by Michael Schwendt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-20 13:30:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2000-12-20 13:30:21 EST
I'm using the KDE2 packages from Raw Hide with a Red Hat Linux 7.0
installation. Hope this is okay.

When starting kdm, some part of KDE2 creates a directory /.kde in the
filesystem root and puts a few directories and a socket link in there:
//.kde/socket-myhostname.mydomain -> /tmp/ksocket-root/

I doubt that /.kde is the correct place for those files. Since standard
output mentions //.kde/, most likely some HOME path component is missing
there. Owner of the files is root.root.

# rpm -qa | grep "^kde" | sort
kde-i18n-German-2.0.1-1
kde1-compat-1.1.2-5
kde1-compat-devel-1.1.2-5
kdeadmin-2.0.1-2
kdebase-2.0.1-3
kdegraphics-2.0.1-2
kdelibs-2.0.1-1
kdelibs-devel-2.0.1-1
kdelibs-sound-2.0.1-1
kdelibs-sound-devel-2.0.1-1
kdemultimedia-2.0.1-2
kdenetwork-2.0.1-2
kdenetwork-ppp-2.0.1-2
kdepim-2.0-1
kdesupport-2.0.1-1
kdesupport-devel-2.0.1-1
kdetoys-2.0.1-2
kdeutils-2.0.1-1
Comment 1 Michael Schwendt 2001-01-13 23:32:20 EST
Gone with upgrade to Rawhide's kde 2.0.20010101-1 (incl. XFree86 4.0.2-0.2)
packages.

Note You need to log in before you can comment on or make changes to this bug.