Bug 22605 - Need to switch between CD1 and CD2 multiple times
Need to switch between CD1 and CD2 multiple times
Status: CLOSED DUPLICATE of bug 21133
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
: FutureFeature
: 22645 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-20 15:24 EST by Wade Minter
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-09 15:05:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Minter 2000-12-20 15:24:58 EST
Did a custom install with almost all components selected.  I had to swap
between CD1 and CD2 a total of four times (CD1->CD2->CD1->CD2).

The installer should arrange packages so that you only need to do one CD
swap.
Comment 1 Bill Nottingham 2000-12-21 01:33:19 EST
*** Bug 22645 has been marked as a duplicate of this bug. ***
Comment 2 Michael Fulbright 2000-12-21 13:50:55 EST
Known issue.
Comment 3 Inger Karin Haarbye 2000-12-27 10:14:09 EST
Have to use 2 CD's even if no groups have been chosen, and no packets added. No
possibility at all to install from only one CD? (custom install)
Comment 4 Erik Troan 2001-01-09 15:05:50 EST

*** This bug has been marked as a duplicate of 21133 ***

Note You need to log in before you can comment on or make changes to this bug.