Bug 22612 - init script no longer works with 2.4
init script no longer works with 2.4
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ipchains (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Florence Beta-3
:
: 17675 22643 24350 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-20 15:49 EST by Gerald Teschl
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-19 12:09:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to ipchains init script (756 bytes, patch)
2000-12-20 15:51 EST, Gerald Teschl
no flags Details | Diff

  None (edit)
Description Gerald Teschl 2000-12-20 15:49:36 EST
/etc/init.d/ipchains does no longer work with the 2.4 kernel.
I will attatch a quick fix.
Comment 1 Gerald Teschl 2000-12-20 15:51:36 EST
Created attachment 6637 [details]
Patch to ipchains init script
Comment 2 Bill Nottingham 2000-12-20 22:53:11 EST
*** Bug 22643 has been marked as a duplicate of this bug. ***
Comment 3 Pekka Savola 2001-01-08 16:53:36 EST
*** Bug 17675 has been marked as a duplicate of this bug. ***
Comment 4 Pekka Savola 2001-01-08 16:55:27 EST
Also note (see my duplicate): there should be a /etc/sysconfig/iptables.
Comment 5 Glen Foster 2001-01-11 16:15:39 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 6 Bill Nottingham 2001-01-18 11:35:47 EST
This is fixed in ipchains-1.3.10-2.
Comment 7 Bill Nottingham 2001-01-19 12:09:06 EST
*** Bug 24350 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.