Bug 226391 - Merge Review: scim-bridge
Merge Review: scim-bridge
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 15:55 EST by Nobody's working on this, feel free to take it
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-17 01:49:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
wtogami: fedora‑review+
petersen: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 15:55:08 EST
Fedora Merge Review: scim-bridge

http://cvs.fedora.redhat.com/viewcvs/devel/scim-bridge/
Initial Owner: petersen@redhat.com
Comment 1 Jens Petersen 2007-01-31 23:25:04 EST
Already reviewed for Extras in bug 190243.
Comment 2 Warren Togami 2007-02-03 14:57:39 EST
http://www.scim-im.org/projects/scim_bridge
This seems to be down.  Any idea what happened?  Temporary?

scim-bridge i386 rpmlint
W: scim-bridge spurious-executable-perm
/usr/share/doc/scim-bridge-0.4.9/doc/icon/kasasagi.png
W: scim-bridge spurious-executable-perm
/usr/share/doc/scim-bridge-0.4.9/doc/icon/kasasagi.svg
Might as well fix this.

E: scim-bridge zero-length /usr/share/doc/scim-bridge-0.4.9/README
This is not bad.

scim-bridge src rpmlint
W: scim-bridge prereq-use gtk2 >= 2.9.1-2
This is legitimate by the comment.
W: scim-bridge macro-in-%changelog _bindir
This doesn't concern me, however you may want to just hardcode it so rpmlint
stops complaining.

APPROVED
Comment 3 Jens Petersen 2007-02-04 19:05:04 EST
Thanks, Warren.

(In reply to comment #2)
> http://www.scim-im.org/projects/scim_bridge
> This seems to be down.  Any idea what happened?  Temporary?

Not sure, it has been down for some days.  I'll look into it.

> scim-bridge i386 rpmlint
> W: scim-bridge spurious-executable-perm
> /usr/share/doc/scim-bridge-0.4.9/doc/icon/kasasagi.png
> W: scim-bridge spurious-executable-perm
> /usr/share/doc/scim-bridge-0.4.9/doc/icon/kasasagi.svg
> Might as well fix this.
> 
> E: scim-bridge zero-length /usr/share/doc/scim-bridge-0.4.9/README
> This is not bad.
> 
> scim-bridge src rpmlint
> W: scim-bridge prereq-use gtk2 >= 2.9.1-2
> This is legitimate by the comment.
> W: scim-bridge macro-in-%changelog _bindir
> This doesn't concern me, however you may want to just hardcode it so rpmlint
> stops complaining.
> 
> APPROVED

Comment 4 Jens Petersen 2007-02-04 19:12:53 EST
> W: scim-bridge spurious-executable-perm
> /usr/share/doc/scim-bridge-0.4.9/doc/icon/kasasagi.png
> W: scim-bridge spurious-executable-perm
> /usr/share/doc/scim-bridge-0.4.9/doc/icon/kasasagi.svg
> Might as well fix this.

Do you want to fix this in the next release, Dairiki-san?
Or is it easier I just override the permissions in the spec file?

> E: scim-bridge zero-length /usr/share/doc/scim-bridge-0.4.9/README
> This is not bad.

Removing in next build.  I'm pretty sure it was non-empty earlier.

> W: scim-bridge macro-in-%changelog _bindir
> This doesn't concern me, however you may want to just hardcode it so rpmlint
> stops complaining.

Thanks, fixed above two in cvs.
Comment 5 Jens Petersen 2007-02-16 00:09:03 EST
(In reply to comment #4)
> Do you want to fix this in the next release, Dairiki-san?
> Or is it easier I just override the permissions in the spec file?

Sorry, this is my bad: the icons are getting pulled in by %doc inclusion
of the doc/ dir.  If the icons are not going to be used would be easier
to remove them from future tarballs though.
Comment 6 Mamoru TASAKA 2007-02-16 00:22:32 EST
w3m http://www.scim-im.org/
returns

"Redirection loop detected".
Comment 7 Jens Petersen 2007-05-17 01:49:56 EDT
(The scim website has been back up for a while now btw.)
Comment 8 Jens Petersen 2007-05-17 01:50:23 EDT
Package Change Request
======================
Package Name: scim-bridge
New Branches: EL-4
Comment 9 Jens Petersen 2007-05-26 23:03:42 EDT
cvs done

Note You need to log in before you can comment on or make changes to this bug.