Bug 22646 - (NET VIA-RHINE) Newer D-Link DFE-530TX fail
Summary: (NET VIA-RHINE) Newer D-Link DFE-530TX fail
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 05:09 UTC by Andrew Meredith
Modified: 2013-07-03 02:04 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 19:52:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Meredith 2000-12-21 05:09:23 UTC
The via-rhine driver for the D-Link DFE-530TX NIC has problems with the
newer cards. If the PCI IDs are 0x1106/0x3065 then this is a newer item.
Under the RH7 2.2 kernel the module simply fails to load. Under the RH7 2.4
preview kernel the module loads, but the card lets out a stream of timouts
and fails to actually emmit any traffic (viz tcpdump and activity lights).
I have tested the platform under another OS and it works fine.

The module code hasn't changed between the 2.4 preview kernel in rh7 and
the 2.4.0-test11 kernel.

This revised unit seems to be a shelf item in the stores over here in the
UK.

Andrew Meredith (RHCE RHCX)

Comment 1 Jeff Garzik 2003-08-05 19:52:35 UTC
Should be supported in latest errata.



Note You need to log in before you can comment on or make changes to this bug.