Bug 22653 - kdm background/userview
kdm background/userview
Status: CLOSED DUPLICATE of bug 20910
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-21 04:46 EST by Gerald Teschl
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-08 11:07:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2000-12-21 04:46:52 EST
(1) Please link /etc/X11/xdm/Xsetup_0 to /etc/X11/xdm/Xsetup or change the
path
in the src of kdm so that kdm has a nice background.
(2) Teh following users should not show up in the user view:

apache gdm mailnull named ppp rpc rpcinfo
Comment 1 Tim Waugh 2001-01-08 08:52:59 EST
I think (2) may have been addressed recently.
Comment 2 Bernhard Rosenkraenzer 2001-01-08 11:07:29 EST

*** This bug has been marked as a duplicate of 20910 ***

Note You need to log in before you can comment on or make changes to this bug.