Bug 226581 - Merge Review: xorg-x11-drv-calcomp
Merge Review: xorg-x11-drv-calcomp
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Tibbitts
Fedora Package Reviews List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-31 16:23 EST by Nobody's working on this, feel free to take it
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-15 11:33:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tibbs: fedora‑review+


Attachments (Terms of Use)

  None (edit)
Description Nobody's working on this, feel free to take it 2007-01-31 16:23:08 EST
Fedora Merge Review: xorg-x11-drv-calcomp

http://cvs.fedora.redhat.com/viewcvs/devel/xorg-x11-drv-calcomp/
Initial Owner: krh@redhat.com
Comment 1 Jason Tibbitts 2007-06-18 18:06:27 EDT
Passing over this one in the mass review because it's not building currently.
Comment 2 Jason Tibbitts 2007-07-30 15:01:29 EDT
Abbreviated mass review of xorg-x11-drv-* packages.

This seems to be building now.

ebc446e74eea72d391104b1ce3b2a5376bced098154ec089a944f4311d240904 
xf86-input-calcomp-1.1.0.tar.bz2

rpmlint says:
W: xorg-x11-drv-calcomp mixed-use-of-spaces-and-tabs (spaces: line 5, tab: line 3)
which is not a problem.

This looks fine to me; APPROVED

Note You need to log in before you can comment on or make changes to this bug.